Rocket Beans Community

Feedback zum Forum


#4571

Unnütz war sie nicht. Dadurch wird endlich auch mobil sichtbar in welchem Thread man sich befindet, eine Sache die schon längst überfällig war


#4572

Wie mich das immer angekotzt hat, wenn ich unterwegs hier gelesen habe und dann schon nicht mehr wusste welcher Thread das war.


#4573

Konnte man auch vorher wenn man den Schieber geöffnet hat.


#4574

Was sehr häufig nicht richtig funktioniert (hat). Und aus dieser Ansicht herauszukommen wenn man noch mitten im thread unterwegs war, war auch Millimeterarbeit.^^
Jetzt sieht man es sobald man ein kleines Stück nach unten scrollt. Ein kleines Stück nach oben scrollen gibt einem das altbekannte menü. :slight_smile: dass es (noch) bei dem ein oder anderen buggt ist natürlich ärgerlich.


#4575

Fummelig? Man tippt einfach über das Menü das sich aufklappt.

Wenn ich die Wahl hab zwischen “Ich muss nicht mehr einmal extra tippen um den Threadtitel zu sehen” und “Ich kann das Forum nicht mehr einhändig bedienen, Gesten sind doppelt belegt und ich sehe meine Notifications nicht mehr auf den ersten Blick” dann nehm ich doch lieber das erste.

Na mal schauen was zuerst passiert, dass der Bug gefixt wird oder dass ich die Geduld verliere.


#4576

Und in PNs sieht man dort sogar noch die Teilnehmer.


#4577

Das Menü wird bei mir übrigens auf dem iPhone weder in Safari noch auf Chrom angezeigt. (Swipe funktioniert natürlich auch in beiden nicht konsistent, da beide Browser die Geste schon belegen.)


#4578

Also das ist definitiv ein Bug auf deinem Gerät. Da würde ich einmal die ganze Routine durchprobieren: Cache löschen, ab- und anmelden, und ansonsten auch mal diesen Link probieren: https://forum.rocketbeans.tv/?mobile_view=1


#4579

Hilft nicht. Hätte mich auch gewundert da es ja auf beiden Browsern nicht geht.

Wurscht. Fehler liegt halt wieder mal bei mir ohne das ich was getan habe oder irgendwas machen kann. Muss ich dann halt mit leben.


#4580

die Herzen sind ja winzig :sweat_smile:


#4581

Jetzt ists gequetscht :see_no_evil:


#4582

fixed. Oder?


#4583

Ja


#4584

Mobil sieht es noch genauso aus


#4585

Ich habe das selbe Problem. Cache gelöscht, neu angemeldet - keine Besserung.

Ebenfalls Safari unter der aktuellen iOS-Version.


#4586

Bei mir genauso.

Kann nichts suchen weil ich keine Menü angezeigt bekomme.

Also fällt Forum auf dem Handy erstmal flach.


#4587

Wenigstens wurde die kleine “1“ angezeigt, dass ich eine neue Nachricht bekommen habe. :hugs: Ganz alleine in der schwarzen Weite… :confounded:

Edit: Die Suchfunktion kannst du aber dennoch benutzen. Einfach dort drücken, wo sich ansonsten die Lupe befindet.


#4588

Ach unsichtbar lustig.
Danke.:hugs:


#4589

Stimmt. Die Buttons sind tatsächlich alle da und werden auch gehighlighted wenn man sie antippt. Sie sind einfach nur unsichtbar.

Edit: Aber das Menü geht trotzdem links auf, kann also weiterhin nicht ordentlich einhändig bedient werden.


#4590

Das ist ein super Hinweis mit den unsichtbaren Buttons, danke! Damit kann ich wenigstens mal ein paar Dinge probieren in den nächsten Tagen :slight_smile: