Forum • Rocket Beans TV

Beyond a Steel Sky - keine Sprachausgabe :(

Guten Abend. Ich habe ein Problem mit dem Adventure „Beyond a Steel Sky“ und zwar habe ich schlicht und einfach keine Sprachausgabe. Dabei soll das Spiel sogar deutsche (englische und französische Sprachausgabe) haben.

Der Rest des Sounds funktioniert, Geräusche und Musik sind da nur gesprochen wird nicht. Und ich würde gerne meinen Hauptprotagonisten und seine Gesprächspartner dazu animieren auch zu sprechen aka ich suche Hilfe für diesen bizarren Fehler.

Ich habe bereits die Spieldaten auf Fehler überprüft (und es wurden keine gefunden) und das komplette Spiel gelöscht und noch mal neu runter geladen trotzdem wagt es keiner zu reden.

Ich hoffe ihr könnt mir helfen, ich habe mich so sehr auf das Spiel gefreut und extra darauf gewartet, dass die deutsche Sprachausgabe verfügbar wird bevor ich es spiele und jetzt habe ich diesen bizarren Fehler, den ich mir nicht wirklich erklären kann. Und Lösungsideen habe ich leider auch keine mehr aber vielleicht fällt euch ja was ein, das würde mich sehr freuen. Ach ja ich spiele auf Steam/PC. :slightly_smiling_face:

Gibt es im Menü vllt einfach nur ne Option Dialoglautstärke?

Diese Option gibt es tatsächlich aber da ist alles auf volle Lautstärke/100%.

Versuche mal das

Open up the Control panel, select Sounds and Audio Devices, then select the audio tab. Where it says „sound playback“ click advanced, then in the „Speaker Setup“ field choose „5.1 surround speakers“.

2 „Gefällt mir“

Oh mein Gott, das wars! Es war tatsächlich - aus welchen Gründen auch immer - auf 5.1 Sound gestellt, dabei habe ich nur Stereo Sound, jetzt wo es richtig eingestellt ist, funktioniert es tatsächlich und ich kann die Stimmen hören, oh wie toll, ganz vielen Dank, ich freue mich gerade so! :smiley:

2 „Gefällt mir“

Hatte nur Glück beim Googlen. :smiley:

Ach Quatsch, ich hab die Lösung nicht finden können, daher gut gemacht und vielen lieben Dank nochmal! :smiling_face_with_three_hearts:

Herzlich Willkommen im Forum

1 „Gefällt mir“

Vielen lieben Dank fürs Willkommen! :smiling_face_with_three_hearts: :hugs:

2 „Gefällt mir“

Sorry das ich keine Lösung für dein Problem weiss :sweat_smile:

Das Problem hat sich doch gerade dank der Hilfe von @Herzer13 lösen lassen, also alles gut. :slight_smile:

1 „Gefällt mir“

Das freut mich. Dann noch viel Spass im Forum

1 „Gefällt mir“

Vielen lieben Dank! :smiling_face_with_three_hearts:

1 „Gefällt mir“