Forum • Rocket Beans TV

WLAN Probleme

Moin,

Ich hab bei mir im 2,4 GHz Netz Probleme, was den Fire TV Stick sowie Sonos Boxen betrifft. Alle anderen Geräte sind im 5 GHz Netz.

Hier sind alle Kanäle ähnlich stark ausgelastet mit jeweils ca 10 Netzen. Nur Kanal 1,2, 12, 13 sind mit etwa 6 Netzen nicht so stark ausgelastet. Ich hatte die Auswahl bisher in der Regel auf automatisch gestellt, weil es heute wieder sehr schlimm gewesen ist mal fix auf die ersten Kanäle, hat aber nichts geholfen.

Ich habe eine Fritz Box 7590 LT. Hat jemand noch eine Idee, was man machen könnte?

Ich hab mit dem 2,4GHz Netz auch schlechte Erfahrungen gemacht und der O2 Mitarbeiter hat mir gesagt, dass man 2,4GHz eigentlich auch nur für Smart Home Geräte wie Glühbirnen, Thermostate usw. einsetzen sollte. Seitdem hab ich alles im 5GHz Netz.

Das ist leider das Problem mit dem Frequenzband. Alles überlastet.
Wo wohnst du, dass auf jedem Kanal 10 Funknetze hängen?
Da würde die Option, sich Mal mit den Nachbarn abzustimmen, dass jeder seine Sendeleistung so weit wie möglich reduziert auch ein bisschen schwer werden. Das klingt ja ein bisschen, als hätten alle ihre Router auf 100% Sendeleistung eingestellt.

Es gäbe da noch die radikale Methode deine Wohnung elektromagnetisch abzuschirmen, hat aber auch Nachteile, zum Beispiel kein Mobilfunkempfang mehr.

macht das nicht jeder so ? :sweat_smile:

Geht mit Sonos und dem Fire TV Stick leider nicht.

In einer deutschen Großstadt und vermutlich haben alle einfach die volle Sendeleistung eingestellt (default) und belegen daher unnützerweise viele Kanäle. Ich empfange leider sicherlich auch Netze aus den umliegenden Gebäuden, weswegen das freundliche Fragen beim Nachbarn schwierig sein dürfte. Umbauten schon gar nicht, wohne hier zur Miete und lasse gerade ein Haus bauen.

Das kann man ändern?? Was ist da denn die default Einstellung?

Bei der FRITZ!Box ist das Standard. Du kannst auf 50 oder 25% reduzieren. Vermutlich belegst du dann anstatt drei, entsprechend zwei oder einen Kanal.