Rocket Beans Community

[Release] Neues Kodi-Addon für RBTV (YouTube)


#41

Neue Version mit Hängi als Kategorie sollte in den nächsten Tagen auftauchen


#42

@razze ja benutze input steam mit der neusten beta von Youtube. Ton ist wirklich unsyncron. Wenn ich nach 5 minuten Pause drücke läuft das Bild noch 1 bis 5 Sekunden weiter, erst dann ist das ganze wieder synchron, nach dem weiter drücken


#43

Wenn du ein logfile mit eingeschaltetem debug switch liefern kannst, wäre das hilfreich


#44

Ob du es mir glaubst, als fachinformatiker oder nicht. Bei einschalten des debug bleibt es synchron, ohne Neustart… Ich glaub ich werde bekloppt, deaktiviert man es wieder unsyncron… Willst du trotzdem den debug report?


#45

Okay, ich glaube ich habe das Problem gefunden. Nicht Syncron ist das ganze wenn beim Player die Hardware Beschleunigung DXVA2 aktiviert ist und dx 11 damit genügt wird ( Nvidia Grafikkarte 980ti). Ist der Punkt deaktiviert bzw software wird VERWENDET, bleibt rbtv bei 60 fps Syncron.


#46

Auch mit debug? Also nicht synchron


#47

Mit debug und dx11 (hw) bleibt es Syncron, bei deaktivieren debug und dx11 ist es nicht Syncron. Sw rendering bleibt es immer Syncron. Tritt wie gesagt nur beim livestreaming mit 60 fps auf.

Nvidia 980 ti
W10 (1709)
Kodi 18 neuester nightly


#48

Hilfreich wäre wenn du das in unserem Bugtracker eintragen kannst https://trac.kodi.tv/
Am besten alle Infos noch mal zusammen tragen und dort posten, danke!


#49

Übrigens ist eins der problematischen Zeichen im Livestreaming Titel ein “&”.


#50

Danke, sollte sich in den nächsten Tagen erledigt haben :slight_smile:


#51

Hatte das selbe Problem mit meinem Raspberry Pi 3+. Kein Tipp aus dem Internet wollte Abhilfe schaffen.
Es scheint am YouTube Addon zu liegen. Betroffen sind aber auch nur Livestreams. Mit Twitch geht es jetzt. Im RBTV Addon kann man in den Einstellungen auch wählen, ob man YouTube oder Twitch verwenden möchte :+1:
Schon interessant, dass nach so langer Zeit dieses Problem immer noch zu bestehen scheint.