Forum • Rocket Beans TV

Verbindungsprobleme: Danke Internet, woran liegt es?

Huhu, wieder einmal ärgere ich mich mit dem Vodafone Kabel Deutschland Internet rum (also nächstes Jahr probiere ich echt mal woanders hinzugehen… Empfehlungen?).

Seit vorgestern hab ich folgende Probleme, und zwar stetige unregelmäßige aber doch häufige „Schluckaufs“. Also momente mit, wahrscheinlich, hohen Paketverlusten. Dann kann ich keine INternetseite mehr aufrufen, oder habe massive Lags im Spielen. Am anfang war es nur Nachts, jetzt mittlerweile auch Tags über. Dazu neben den kompletten harten Lags kommt nun was neues dazu. Einzelne Dienste die komplett ausfallen bzw so tun als hätten sie „keine“ verbindung mehr

Ich weiß jetzt nicht woran es liegen könnte, es kommt halt immer wieder. WoW ist komplett unspielbar „gerade“ :smiley:
Zwar zeigt der Ping ne gute Verbindung an, aber ich kann dort nichts machen, als hätte ich ne 999 Latenz.

Ich wollte mir Pizza bestellen bei Call a Pizza, wollte mich als Kunde einloggen und beim Verbinden kam „Keine Verbindung“. Genau dasselbe bei Shoop.de als ich cashback aktivieren wollte bei Lieferando. Unendlicher Ladescreen bis die Meldung „keine Verbindung“ Auftauchte, aber internet war da und könnte Youtube Video anschauen.

Bei Star Citizen sich einzuloggen funktioniert wieder komplett problemlos.

In Genshin Impact hab ich immer wieder diese Lags für paar Sekunden als wäre die Verbindung komplett weg, aber da könnte ich auch kein Video mehr anschauen oder sonst irgendwas…

WoW kann ich mich ohne Probleme einloggen und komme auf server, aber könnte dann nichts machen, als wäre die Verbindung getrennt drauf.

Moin,

zwar erstmal ein Schuss ins blaue, aber vielleicht gibt es hin und wieder DNS Probleme bei den Vodafone Servern, die bei Dir im Router hinterlegt sind.
Habe ich hin und wieder mal beruflich mitbekommen.
Workaround/Lösung war ein anderer DNS Server im Router zu hinterlegen.

Um dies zu umgehen, trage bei deinem Netzwerkadapter mal einen anderen DNS Server als dein Router.

Hier ein paar DNS Derver
1.1.1.1 Cloudflare
9.9.9.9 Quad9
8.8.8.8 oder 8.8.4.4 Google

Vielleicht hilft es dir.

Gegen kompletten Paketverlust hilft dies jedoch nicht.

Ich hatte ähnliche Probleme, regelmäßige Verbindungs-Abbrüche, teilweise alle 5 bis 10 Minuten, jeweils 2 oder 3 Minuten lang.
Bei uns mussten Techniker drei mal kommen, die von der Steckdose, den Anschlüssen und den Kabeln alles ausgetauscht haben.
Am Ende der zwei Monate wurden wir im Verteilerkasten auf eine andere Leitung geklemmt.

wow ist komplett unspielbar.

habs mal umgeändert auf 8.8.8.8 alternative 8.8.4.4.

Nope hilft immer noch nicht. ätzend

Bin jetzt nebenbei am Downlaoden gewesen, du der eine Einbruch in der Mitte war der Moment wo meine Verbindung zum WoW Server komplett tot ging, lustig ist aber das der Download nicht komplett aufhörte.

Ich hatte das Problem auch und der Grund war am Ende das Powerline-System welches ich zu Hause nutzte um das Internet durchs Stromnetz in ein anderes Stockwerk zu bringen.
Das System funktionierte viele Jahre lang gut aber plötzlich nicht mehr und es kam zu sehr kurzen Aussetzern die ich beim Spielen merkte und die - wie bei dir - auch manchmal dazu führten dass ich eine Webseite nicht aufrufen konnte.
Nachdem ich auf Mesh-Geräte umgestellt habe (funktionieren ähnlich wie Repeater), war das Problem gelöst.

Gesundheit, ich habe nichts verstanden :smiley:

Also ich habe Kabeldeutschland, dass heißt mein Internet kommt vom Kabel und mein PC ist direkt mit dem Router verbunden über ne Leitung

Ah okay, dann nutzt Du keine Powerline-Adapter. Please ignore. :sweat_smile:

Was sagt denn Kabel Deutschland zu deinem Problem? Haben sie mal eine Messung unternommen?

hab mich bis dato noch nicht gemeldet bei denen, aber die haben doch sowieso kein Plan, das spielchen hab ich schon „so oft“ durch

Sie machen dir sogar mittlerweile Angst, wenn sie dir ein Techniker schicken sollen kommen sie mit „ja wenn aber der Fehelr bei Ihnen liegt, müssen sie 100 Euro zahlen.“ also zb fehlerhafter Anschluss oder sowas

:hugs: für so ein gutes Service lässt auf einen guten Betreiber schließen. Da bleibt man gerne Kunde

Normalerweise können die aber (Remote) bis zum Router eine Messung durchführen. Die Telekom macht das zumindest bei mir und mittlerweile kann ich das sogar selbst online im Servicebereich durchführen. Wenn Du mehrere Geräte via Kabel an den Router anschließt und das Problem bei allen Geräten auftaucht, kann der Fehler ja nur noch beim Router liegen… oder “vor” dem Router (und dann bei Kabel Deutschland). Bei mir betrachtet die Telekom auch noch ihren (Original) Router als “in ihrem Verantwortungsbereich”, sprich, sie schicken mir dann ein Austauschgerät.

Ich war kurz schon am Überlegen zu Telekom zu wechseln, aber sie sind auch die teuersten, und da mein Geld immer weniger wird…

Ich überlege schon zu o2 oder so zu wechseln… obs schlimmer kommt ka…

Gerade mal bei Vodafone angerufen, die Automatische Ansage hat schon gesagt das „bei mir“ eine Störung gibt, also in meinen „umkreis“ und daran gearbeitet wird… na mal abwarten wie lange das noch dauert.

Internet funktioniert jetzt gar nicht mehr. Hab zwar noch eine Internetverbindung. Also laut Router.

Aber alles zum Router sagt „kein Internet“ bzw „keine Verbindung“ oder fehlerhafter DNS (wobei ich hier jetzt schon mehrere versucht habe).

Edit. Mittlerweile blinkte die Telefonleitung lange rot, also versucht sich zu registrieren aber scheinbar ohne Erfolg.

Ab und zu hört es auf zu leuchten und dann blinkt die Internet Verbindung nur noch. :d

Vodafone destroy the Internet

Natürlich passiert das während meines Urlaubs. Warum denn nicht?

Vodafone halt …

Ich hatte nen ähnliches Problem, und bei mir hat es dann nen kompletter Router reset getan.
(Dann muss man aber Logins etc. parat haben.)
Und damit meine ich halt den Router in den Basis Stand zu setzen und nicht nur auf den Reset Knopf zu drücken. (Vorausgesetzt du hast sowas wie die Easy-Box ^^)

Na dann…

Viel Erfolg. =/
Ich hoffe dein Problem lässt sich doch noch schnell lösen.

Meld dich am besten bei der Hotline und sagt, dass deine Leitung nicht funktioniert, damit die intern schon mal ein Verweis unter deinen Konto haben, dass du es seitdem nicht nutzen konntest. Danach wenn es wieder geht, lass dir die ausgefallene Tage auszahlen. Allgemein waren die meisten Probleme als ich im Call Center für UM gearbeitet habe, dass man den Router nach längere Zeit einfach mal von Strom trennt und neu startet. Hat bei den meisten geholfen. Bei den Fall scheint es was größeres zu sein.