Forum • Rocket Beans TV

Youtube Fehler Sammelthread [VoDs & Playlisten]

Ja stimmt mein Fehler. Es ist Folge 7 ist nur so das es im Sendeplan immer falsch gelistet wird.

Nur weil es im Sendeplan steht, muss es nicht richtig sein. Wo ist denn die “richtige” Folge 7?

Es ist Folge 7 Thema ist erledigt. Playlist gibt es auch auf YouTube.

@ToniMarony32 Allerdings ist bei Schlacht um Mittelerde Episode 7 der Beschreibungstext von Folge 6 drin, in der aktuellen Folge gab es kein 1vs1 und Teil 2 wurde auch schon begonnen.

Ah ok, pass ich noch eben an.

Edit: Ist angepasst:)

1 Like

Moin!

Habe hier im Thread gerade niemanden mit dem gleichen Fehler gefunden - bin ich der einzige, bei dem mit Regelmäßigkeit in der Push-Benachrichtigung die internen Videotitel aus dem CMS angezeigt werden statt dem öffentlichen YouTube Titel? Kommt auf Haupt- sowie Gamingchannel vor, ist teilweise auch noch so wenn ich die Videos öffne. Hat bereits vor einigen Wochen angefangen.

Grüße, Flo :slight_smile:

Habe mal nachgeschaut wie das auf meinen Handy ausschaut. Dort habe ich die richtige Überschrift.
So müsste es ja heißen

Nein, bist du nicht der Einzige. Ist einem unserer Mods auch schon aufgefallen.

Wie @herzer13 schon sagt: Ich hab’s auch und ich weiß, dass auch @Ansuil das Problem hat.

Ich hab es auf dem Schirm und schau mal, was ich rausfinden kann.

2 Like

Das selbe tritt bei mir auch bei anderen Channels (genauer bei Orkenspalter TV) gelegentlich auf.

Ich habe es tatsächlich nur beim MoinMoin, alles andere wird normal angezeigt. Übrigens wird es sowohl im Browser als auch auf dem Handy falsch angezeigt.

Das aktuelle Minecraft Video ist nach wie vor nur 360p.

Bitte umgehend prüfen! Danke

Hey, danke für die Rückmeldung. Es handelt sich leider um einen Verarbeitungsfehler seitens YouTube, da kommen wir erstmal schlecht ran, das Originalfile hat auf jeden Fall 1080p. Unserer Erfahrung nach dauert es dann manchmal leider fast 2 Tage, bis das Video korrekt verarbeitet ist. Sollte es morgen nicht besser sein, dann melden wir uns nochmal bei YouTube und finden 'ne Lösung.

2 Like

Hat sich bisher noch nichts getan…

Jo hab es gerade schon gecheckt, bei Buschfunk steuern wir auf ein ähnliches Problem zu:/. Wir melden uns heute bei YT und dann sollte es bald 1080p haben. Hab auch nochmal einen Kommentar ans Video gepinnt.

Es hat sich immer noch nichts getan. Vielleicht macht es in Zukunft sinn, das Video direkt neu hochzuladen.

Hab gerade nochmal Rückmeldung von YT bekommen, dass CTR und Buschfunk jetzt korrekt verarbeitet sind, Minecraft leider nach wie vor nicht.
Das ist super kacke, da bin ich voll bei dir.
Zu deinem Vorschlag: Erstmal ist ein Re-Upload immer uncool und wir wollen ihn wenn möglich vermeiden. Je später er erfolgt, desto blöder ist es für uns. Natürlich nehmen wir sie in Sonderfällen aber vor:).
Leider ist es schwierig zu wissen, ob YT jetzt einfach nur sehr lange braucht bei der Verarbeitung eines Videos oder ob wir auf ein Verarbeitungsproblem wie jetzt zu steuern.
In dem Moment, wo wir sicher wissen, dass ein Verarbeitungsproblem besteht, ist es für den Re-Upload eigentlich zu spät. Und davor haben wir die Hoffnung, dass YT eben nur ungewöhnlich lange braucht. Ein klassisches Dilemma.
Nach unserer Erfahrung ist das Verfahren, wie wir es jetzt angewendet haben, noch das kleinste Übel, meist geht es auch etwas flotter als jetzt.
Ich behalte deinen Vorschlag aber im Auge:).

Und was meint YouTube dazu? „Einfach abwarten. Wird sich eventuell von alleine lösen. Wir wissen leider auch nicht, wie unsere Routinen arbeiten…“

Konkret wurde gesagt “[…]bin ich noch dabei, eine Lösung zu finden.” Für den aktuellen Minecraft Part gilt das wohl schon, ist auch in 1080p verfügbar.
Ohne das jetzt mit Sicherheit zu wissen, vermute ich, dass bei dem jetzt noch fehlenden Video ein automatisiertes Umcodieren abgestürzt ist. Das muss man jetzt neu anstupsen. Ist aber nur eine Vermutung. Es kann auch sein, dass ein Umcodieren erfolgreich war, aber die weiteren Versionen in höheren Auflösungen nicht über den YT Link abrufbar sind aufgrund eines Kommunikationsfehlers zwischen dem Ort, wo die Daten sind, und der YT Benutzeroberfläche. In dem Fall muss man diesen Bug fixen. Vlt ist es auch ein anderes Problem, was nix mit Umcodieren zu tun hat.
In jedem Fall scheint es nicht nur ein Knopf zu sein, den man da drücken muss:/. Aber es wird langsam.

1 Like