Rocket Beans Community

Feedback zum Forum


#4510

Dafür hatte ich gestern wieder so ne Phase, in der das Forum nicht mitbekommt, wenn ich Beiträge/Threads gelesen hab und eigentlich keine neuen mehr drin sind. Trotzdem wurde in der “Ungelesen”-Übersicht der graue Punkt mit Zahl neben den Themen angezeigt, als wär ich im Thema gewesen, hätte aber nicht bis ganz unten gescrollt. Manchmal blieb auch der blaue Punkt für neue Beiträge stehen, als wäre ich gar nicht im Thema gewesen. Ein Neuladen der Seite bog dann alles ins Lot.

Warum kommt es da regelmäßig nicht hinterher?


#4511

Hey,
War gerade mit meinem Android Smartphone mit Chrome im Forum, war nicht angemeldet, und wollte ein Post liken. Ich wurde zur Anmeldung geschickt, aber zu der Anmeldung zur Hauptseite. Ich wurde danach auf die Hauptseite mit dem Stream geschickt, aber nicht zurück zum Post im Forum.
Ich musste also von der Hauptseite zum Forum, dann erneut anmelden, und dann wieder zum Post zurück.

Benutze das Forum selten, weiß also nicht ob es vielleicht auch einen schnellen Weg zurück gab uns wie weit das hier ein Problem ist, wollte meine kleine Erfahrung aber Mal kurz schildern.


#4512

Zwei optische Kleinigkeiten:

Mit dem hellen Theme ist die Markierung “letzter Besuch” sehr schlecht lesbar.
Bitte eine dunklere Farbe verwenden.

Außerdem find ich’s unschön, dass die Farben der Thread-Zeilen nicht komplett durchalternieren. Vermutlich ist alles über und alles unter der Markierung jeweils ein Bereich, der immer mit grau anfängt, sodass diese Unschönheit nicht immer auftritt. Als User empfinde ich hier aber keine getrennten Bereiche, woduch die Farbwiederholung negativ auffällt.


#4513

Hab mich wohl getäuscht mit der Anfangsfarbe eines Containers:


Hab mir jetzt auch das HMTL angeschaut. Da wurde wohl die Quick and Dirty Lösung gewählt. Es ist nur eine einzige Tabelle und die Trennlinie ist eine eigene Tabellenzeile, die von der Alternierung nicht mitberechnet wird.

Also doch eher ein echter Bug.


#4514

In letzter Zeit verschwindet immer wieder die anzeige bei welcher Postnummer man in einem Thread gerade ist wenn ich mit dem Handy im Forum bin (rechts unten).

Dazu wenn man einen Text eingibt und ein Bild oder Gif ist in der nähe des Textfelds oder wird gepostet während man schreibt wird oft das Bild/Gif als angewählt registriert und öffnet sich so dass man auf einer anderen Seite ist.

Android Huawei Mate 20 - Google Chrome


Spam-Thread VI- Die Rückkehr des Spams
#4515

Wieso werden im Seriöse-Umfragen-Thread am Anfang nicht mehr die Autoren vieler Beiträge eingeblendet wie es vorher war und in anderen Threads wie z.B. dem Danke-Memes-Thread noch ist?


#4516

Wurde doch schon xmal erklärt. :smiley: seit dem letzten forenupdate ist die Anzeige bei threads mit mehr als 10000 posts kaputt.^^


#4518

Nicht “kaputt”, die Forensoftware hat die Funktion aus Performancegründen bei Threads über 10k abgestellt :smiley:


#4519

it’s not a bug. It’s a feature. :kappa:


#4520

Hatte gerade mehrere Minuten lang beim schreiben eines Posts und beim absenden die 502 Fehlermeldung (Smartphone, Android - Huawei Mate 20, Chrome)


Thema aufgeteilt, #4521

Ein Beitrag wurde in ein neues Thema verschoben: Feedback zur Website


#4522

Wird mit ziemlicher Sicherheit einfach ein Bug von der Forensoftware sein, gegen den ihr nichts machen könnte aber:

Wenn man einen Beitrag im öffentlichen Teil des Forums zitiert, kann man dieses Zitat auch in eine PN ziehen. Also einfach Beitrag markieren, zitieren, dann zur PN navigieren und dort antworten.

Wenn der Betreff der Nachricht nun ein Smiley ist, z.B. einfach nur “:open_mouth:”, funktioniert das nicht. Er scheint die Seite dabei “anders” zu laden als normalerweise.

Wenn der Betreff der Nachricht normaler Text ist, funktioniert das Zitieren ohne Probleme.


#4523

Mit dem Handy verschwindet immer wieder (manchmal wird er wieder eingeblendet, manchmal erst wenn man in einen neuen Thread geht. Android - Huawei Mate 20 - Chrome


#4524

Kann ich bestätigen. Ebenfalls Android und Chrome.


#4525

Ist mir jetzt gerade bei 2 Usern aufgefallen: Was hat es zu bedeuten, wenn statt dem Usernamen z.B. anon7062014 angezeigt wird. Hat der User sein Profil dann gelöscht oder was heißt das?


#4526

Ersteres


#4527

Schade


#4528

Wird gerade am Forum gearbeitet oder warum ist es seit gestern immer wieder im Lesemodus bzw teilweise sogar offline (wie gerade eben zb)?


#4529

Korrekt, sollte jetzt aber abgeschlossen sein :slight_smile:


#4530

Ok, das hier ist absicht?

Das irritiert mich nämlich gerade sehr dass das Menü rechts jetzt nicht durchgehend angezeigt wird. :slight_smile: