Rocket Beans Community

Feedback zum Forum


#4897

@DoomDesign
Ich bekomme seit 30-60 Minuten keine Benachrichtigungen mehr wenn mir jemand direkt antwortet. Nur noch für Likes.


#4898

Trifft auf mich auch zu.


#4899

Ok jetzt trudeln die Benachrichtigungen der letzten Stunde ein.


#4900

Wird vermutlich mit dem Update zusammen hängen.


#4901

Vermutlich, sicherheitshalber melden wollte ich es trotzdem falls das Update einen Bug verursacht hat. :slight_smile:


#4902

Jein. Du kannst über die Suche dir auch nur Beiträge, die Bilder enthalten anzeigen lassen. Wenn’s per Suchbefehl machen möchtest musst du with:images eintragen. Also beispielsweise in den jeweiligen Thread gehen, auf Suche klicken, “Dieses Thema durchsuchen” ankreuzen und den Suchbegriff with:images eingeben. Ist zwar unschön, dass du dann jeden einzelnen Beitrag über die Sucheergebnisse anklicken musst, um die Bilder im Thread zu sehen, eine andere Option hab ich aktuell nicht gefunden.

Ansonsten kannst du auch über die Erweiterte Suche gehen und dort bei “Themen/Beiträge einschränken:” im Drop-Down Menü “Mit Bild(ern)” wählen.


#4903

Blizzard macht zwar Classic Server aber den Mobile Bug wollte ich nicht zurück haben.


#4904

Seit dem letzten Update werden mir auf dem iPhone bei manchen Threads oben die Titel angezeigt statt dem Menü. Hab das eigentlich ausgestellt.

Edit: es ist nichtmal nachvollziehbar wann das passiert. Ich gehe in einen gelesenen thread: Titel wird angezeigt. Ich gehe in die Übersicht und wieder in den gleichen thread: Menü wird angezeigt.


#4905

Wenn ich in den letzten Tagen das Forum besuche, kann es passieren, dass es sich im “Nur lesen Modus” befindet. Ist das Absicht?


#4906

Problem ist schon weitergegeben, es wird sich gekümmert :slight_smile:


#4907

Das mit dem Nur Lesen Modus wird gefühlt immer schlimmer oder? Kam das erst durchs letzte Update oder hab ich das vorher gut umschifft?


#4908

Ich glaub seit dem letzten Update läuft alles nicht mehr ganz rund.


#4909

Ich kriege wieder keine Benachrichtigungen bei Antworten, nur bei likes


#4910

Wir haben heute nochmal nach der Ursache dieses Problems (der öfters auftretende Lesemodus) gesucht, sie gefunden und hoffentlich fürs erste behoben.
Im Zuge dessen mussten wir vorhin noch einmal ein Backup des Forums machen lassen.

Jetzt sollte sich das Forum im Laufe des Tages wieder beruhigen. Wenn ihr in den nächsten Tagen weiterhin seltsames Verhalten vom Forum bemerkt, gerne wieder hier melden!


#4911

Der Bug mit dem Threadtitel besteht weiterhin.


#4912

Hast du die Option dafür einfach mal wieder aus- und wieder an (oder an- und aus-)gestellt?

Deine Einstellungen -> “Oberfläche” -> ganz unten “Thementitel beim Scrollen anzeigen” (nur auf Mobilgeräten sichtbar, die Option)


#4913

Ja. Ändert nichts.

Es ist ja auch nicht so als wäre es dauerhaft an. Wenn die Anzeige ein ist erscheint der Titel ja nur wenn man nach unten scrollt. Wenn ich es ausstelle erscheint es egal wie ich scrolle oder eben gar nicht.


#4914

In einigen Threads fehlt in der Android Version die Anzeige bei welchem Post man ist. Die fehlte zwar in zumindest der letzten Foren Version auch schon ab und an aber da wurde sie zumindest sichtbar wenn man an die Stelle an der sie normalerweise ist getippt hat, das hilft jetzt nach einem kurzen Test nicht mehr:


natürlich tritt der Bug jetzt wo ich einen Screenshot machen will grad nicht auf…


#4915

Ist mir bisher nur in den 10k+ Threads aufgefallen. Du meinst jetzt aber auch welche mit weitaus geringerer Beitragszahl? :thinking:


#4916

Ich hab da bisher nicht drauf geachtet. :thinking: