Rocket Beans Community

Feedback zum Forum


#4693

Im Light Theme mobil im Forum sieht man oben im Moment nüscht. Wenn ich nicht so ein krasser Power User wäre wüsste ich gar nicht wo ich hinklicken sollte…


#4694

Seit einiger Zeit sind die (Unter-)Foren, die im Hamburger-Menü angezeigt werden, ungeordnet und jedes mal anders.
So kann ich oft nicht mehr direkt ins Allgemein- oder Shows-Forum wechseln, wenn ich bspw. im Small-Talk-Forum bin, sondern muss dann einen Umweg nehmen.
Es wäre toll, wenn man da wieder eine gleichbleibende Ordnung hätte.


#4695

Hmmmm. Hamburger! :hamburger:


#4696

Ist es eigentlich Absicht dass das Logo am unteren Rand etwas angeschnitten ist?

Außerdem springt seit heute der Header immer ein Stück nach oben wenn ich in einen Thread gehe:

Das Problem dabei: Wenn ich das Menü öffne fehlt dann die oberste Zeile:

Es scheint auch irgendwas mit der Skalierung oder so nicht zu stimmen, die Übersicht der Threads lässt sich horizontal etwas scrollen was das vertikale scrollen oft stört.

Und weils mir gerade wieder aufgefallen ist: Immer wenn ich ein Bild hochlade springt der Thread einige Beiträge nach oben (mit den drei Bildern hier insgesamt um 70 Beiträge). Ich muss dann immer erstmal wieder den post suchen bei dem ich war.


#4697

Bei mir fehlen am Handy rechts oben die Icons. Anklicken kann ich sie aber trotzdem.


#4698

Kannst du mal das Menü öffnen, dann müsste ganz unten “Desktop Ansicht” oder “Mobile Ansicht” stehen. Wechsel da mal durch (so dass du am Ende aber wieder auf “mobil” landest). Hilft das etwas?


#4699

Bei mir schon mal nicht leider…

Edit: kann das sein dass es ein iOS Problem ist?


#4700

Nein klappt nicht.


#4701

Das ist irgendwie im Arsch, weil das Handy meint, man würde auf “Über uns” klicken, du musst etwas unter “mobile Version” tippen.


#4702

Wenn man eine Umfrage erstellt hat und dann einen Rechtschreibfehler innerhalb dieser Umfrage korregiert, dann sind die Antworten auf 0 zurückgesetzt. Kann man das ausschalten?


Spam-Thread VI- Die Rückkehr des Spams
#4703

Nein, das Forum kann nicht unterscheiden, ob du jetzt die Antworten geändert oder nur nen Rechtschreibfehler behoben hast.


#4704

Macht ja auch durchaus Sinn.
Selbst wenn diese Unterscheidung möglich wäre, könnte ich mit der Funktion ja auch durch Änderungen an der Frage schon die Aussage der Ergebnisse verändern, zb duch hinzufügen/entfernen einer Verneinung.


#4705

Hm ja stimmt^^


#4706

@DoomDesign kannst Du etwas dazu sagen?


#4707

Da find ich leider keine Einstellung für im Forum!


#4708

Hast du etwas gefunden wegen den Problemen dass das Eingabefeld durchlässig ist und man auf Links/Bilder darunter klicken kann?


#4709

Schade!


#4710

Hab das Problem mit dem Light Theme auch am iPhone. Scheint also mit Safari zusammenzuhängen


#4711

Ich musste heute Windows neu aufsetzen, und nach dem alles wieder lief wollte ich etwas im Forum rum gucken, allerdings öffnet sich das Forum in Chrome gar nicht erst, alles was ich sehe ist der Header und die Hintergrund Grafik.

Chrime Version: 44.0.2403.107
Windows 10 Version 1511 Build 10586.16

Kein Plan was da schief gelaufen ist, denn in Edge sehe ich das Forum ganz normal .

Okay hat sich geklärt, Chrome war noch nicht aktualisiert, jetzt nach nem Chrome Neustart ist alles tutti.


#4712

Ist Chrime der Browser für die echten Thugs? :upside_down_face:


Sorry, ich konnte nicht widerstehen. :sweat_smile: